Autor Tema: Luces PAPI DX10 [SOLVED]  (Leído 3206 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Jordirab

  • Newbie
  • *
  • Mensajes: 5
Luces PAPI DX10 [SOLVED]
« en: Mayo 13, 2014, 05:32:07 pm »
Hola,

Tengo Lleida-Alguaire-X V2 instalado adquirido en Simmarket y el DX10 SceneryFixer V2.2 recien salido. El resultado es que las luces PAPI del lado izquierda de la pista se ven bien pero las del lado izquierdo no. Por lo demás ningún problema. Aquí la imagen,

http://i1362.photobucket.com/albums/r683/Chikyel/2014-5-13_17-11-38-568_zps3f4dc702.jpg

¿Es posible algúna solución al respecto?
Gracias por adelantado.
« última modificación: Febrero 16, 2015, 10:40:17 pm por akesoft »

akesoft

  • Administrator
  • Full Member
  • *****
  • Mensajes: 176
    • AKESOFT
Re:Luces PAPI DX10
« Respuesta #1 en: Mayo 13, 2014, 08:50:00 pm »
Hola Jordi, personalmente no utilizo DX10, pero deja que mire haber si hay solución.
Un saludo

Jordirab

  • Newbie
  • *
  • Mensajes: 5
Re:Luces PAPI DX10
« Respuesta #2 en: Mayo 14, 2014, 11:38:03 am »
Gracias por mirarlo. La verdad es que el "SteveFX - DX10 Scenery Fixer" funciona bastante bien, lo recomiendo, soluciona casi todos los problemas de previsualización del DX10 en FSX.

Jordirab

  • Newbie
  • *
  • Mensajes: 5
Re:Luces PAPI DX10
« Respuesta #3 en: Mayo 14, 2014, 11:06:38 pm »
Otra fotico por si os interesa. Si es que sólo pasa con las PAPI del lado derecho, es resto perfecto. Lo he probado a conciencia, si fuesen las dos que no van pues bueno, pero al ir un lado sí y el otro no, es curioso y rarillo.

http://i1362.photobucket.com/albums/r683/Chikyel/2014-5-14_22-53-36-910_zps7ab12dc9.jpg

 Saludos ;)

akesoft

  • Administrator
  • Full Member
  • *****
  • Mensajes: 176
    • AKESOFT
Re:Luces PAPI DX10
« Respuesta #4 en: Mayo 16, 2014, 02:05:57 pm »
Buenas Jordi, he estado haciendo pruebas y la verdad en mi simulador solo aparecen luces en el lado izquierdo. (con y sin DX10 y DX10SceneryFixer)
Te voy a pasar un archivo nuevo para que mires si te funciona bien.
Un saludo

Jordirab

  • Newbie
  • *
  • Mensajes: 5
Re:Luces PAPI DX10
« Respuesta #5 en: Mayo 17, 2014, 09:40:58 am »
OK! gracias por el interés.

Jordirab

  • Newbie
  • *
  • Mensajes: 5
Re:Luces PAPI DX10
« Respuesta #6 en: Mayo 21, 2014, 05:47:24 pm »
Arreglado, con un backup del FSX que tenia de hace meses. No se que realmente fallaba, pero el problema era mio.
Todo OK y con DX10.


« última modificación: Mayo 21, 2014, 05:49:23 pm por Jordirab »

akesoft

  • Administrator
  • Full Member
  • *****
  • Mensajes: 176
    • AKESOFT
Re:Luces PAPI DX10
« Respuesta #7 en: Mayo 22, 2014, 01:26:47 pm »
ok me alegro Jordi, de todas maneras era algo raro.
Un saludo